Windows Mobile 6.1 SMTP error fixed!

 

Update 11/11/2008:

Microsoft has a patch now!

http://tinyurl.com/wmsmtpfix

Original Post 10/22/2008:

The following article fixed and error i had sending SMTP email with IMAP:

http://tinyurl.com/smtp61

I have an AT&T Tilt that i had upgraded from Windows Mobile 6 to 6.1.

I have a gmail acct and an account setup on my domain kv4s.com.

My domain mail has been setup as google apps so it works like gmail.

On my Tilt I configured both as imap accounts and both worked.

About a week ago my domain acct quit sending mail but gmail worked fine. I attempted to use cwmx.com in the smtp address because i had to do that on pop3 in the past but that didn’t work for my domain acct.

After a few hours research came across this article installed the cab restarted the phone and did a test email and it worked fine…. thanks a million!


Russell Thomas
http://www.KV4S.com

Advertisements

About KV4S

http://KV4S.com Amateur Radio Operator, Software Developer, Star Trek Online gamer. Game Handle: @Russell-KV4S
This entry was posted in My Tech. Bookmark the permalink.

4 Responses to Windows Mobile 6.1 SMTP error fixed!

  1. Thank you! Hope you found useful… took me along time to research.

    Like

  2. Thank you! Hope you found useful… took me along time to research.

    Like

  3. ErvinTW says:

    Thanks! Nice post.

    Like

  4. ErvinTW says:

    Thanks! Nice post.

    Like

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s